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About Word to Flash Flipping Book 
 

 

If you want to show your Word Documents or OpenOffice Documents in a fresh and popular way, 

converting DOCs to Page-flipping eBooks could be a good choice. 

 

Flip books, no longer simple illustrated books for children, but also refer to the e-books which 

combine page-flipping effect with electronic technology. This brand new publishing mode is 

changing the way how the 'common' people will receive and view information.  Normally by just 

clicking the page on your computer screen, then you can flip and read the pages as reading real 

ones. It looks really innovative and you can use it for your presentation. 

 

And program Word to Flash Flipping Book is powerful enough to convert your DOCs to such kind of 

eBooks with ease. 

 

Word to Flash Flipping Book is flexible software to convert Microsoft Word documents or 

OpenOffice  documents to stunning page-flipping eBooks. The program can be used for all levels of 

users without any programming knowledge needed. It will perfectly integrate your Word or  

OpenOffice   pages with life-like page turning effect into a new look eBook to be published, 

emailed, stored as standalone EXE format or even with burned to CD. 

 

With using Word to Flash Flipping Book, you can build your style eBooks using the dozens of preset 

templates and adjust more than 50 kinds of settings yourself. You are able to use your favorite 

background images, sounds, titles, exe logos, you can control book size, font, font and tool bar 

buttons, you can  even choose a hard or soft cover, right to left flipping and auto flipping to 

present your DOCs in an interactive way.  

 

After designing style for your page-flipping eBooks, you can choose a proper way to output: 

"HTML" is for publishing online, "ZIP" can be much easier for emailing, "EXE" is an intergraded 

format for quickly viewing, "Burn to CD" to output your digital books directly on CD-ROM. 

 

 

 

 

Note: This product is distributed on a ‘try-before-you-buy’ basis.  All features described in this 

documentation are enabled.  The unregistered version will be added a demo watermark. 
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Detail features:  

 

� Convert Microsoft Word documents to page-flipping eBooks. 

� Convert OpenOffice documents to page-flipping eBooks. 

 

� Output in 4 different formats: HTML, EXE, Zip and Burn to CD. 

 

HTML allows you to upload to a website to be viewed online. 

EXE and Zip allow you to send to your user by email to be viewed on their computer. 

Burn to CD allows you to burn to disk so you can send out with physical media. 

 

� Make a Mobile Version at the same time. 

 

� Define your language for flash.  

 

� Preview the output effect instantly. 

 

� Provide multiple templates (default provided or download from website). 

 

� Select render engine to output higher quality page-flipping ebook. 

 

� Define mobile version quality. 

 

� Import bookmarks (outline) with Word, and edit them manually. 

 

� Import text  so that text is searchable, define the minimum search characters. 

 

� Set eBook size, choose landscape or portrait. 

 

� Add password to protect your page-flipping eBook. 

 

� Define titles, keywords and other metadata. 

 

� Add Google Analytics Support. 

 

� Define titles, icon, window size for EXE page-flipping eBooks. 

 

� Define eBook margin size. 

 

� Insert background music either for continuous play (loop) or for a set duration. 

 

� Set background color and image. 
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� Set eBook reading from right to left (for Right-to-Left languages such as Arabic). 

 

� Choose hard cover for eBooks. 

 

� Set page-flipping to manual or automatic. 

 

� Set permissions for downloading, printing, sharing, Home button and more. 

 

� Set colors and position (Top/Bottom) for toolbar. 

 

� Set scale for zoom-in function. 

 

� Set control bars to "show" or "hide" in full screen. 

 

� Set the bookmark panel to show on left or right side. 

 

� Set links to open in same or new window. 

 

� Save and Load your project. 

 

� Export and save settings for future use. 

 

 

 

Using Word to Flash Flipping Book    
Word to Flash Flipping Bookcan be started either by launching the application via the desktop short 

cut , or directly from Windows Explorer. Start the program, you will see the below initial window:  
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The file in the processing interface is an example file.  

 

There are some main interfaces you will see while using Flip Word as below shows: Application Options, 

Import Word, Template Settings, Language Option and Output. You can enter into each page to get clear 

instructions for every detail option. 

 

I. Application Options Interface 

1. Render Engine Option 

 
Word to Flash Flipping Book provides 3 different render engines for you to create higher quality 

page-flipping eBooks, click "Options->Application Options" to enter into "Render Engine" interface: 
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SWF: Much legible characters, smaller output size 

GPL Ghostscript: Higher color transfer quality 

Inner Library: Faster convert speed 

(Change option when Word imported failed) 

 

2. Create Mobile Version Option 

 

Five types of "Quality And Size": 
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II. Import Word Interface: 

 
 
Panel Description: 

 

1. Source WORD File 

 

 Click this icon to open the Word file you want to convert; 

 

 View content of added Word file to clarify before converting. 

 

2. The Page Ranges to Import 

 

 Convert all pages to page-flipping eBooks; 
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Convert a range pages to eBook; 

 

Preview applied effect on first 10. 

 

3. Watermark 

 

 Add image or text watermark to flipping pages. 

 

Check this option first to choose default stamps or add new ones: 

 

 
 

4. Page Quality 

 

There are five types of "Quality And Size": 
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5. Other Options 

 

If your WORD file contains bookmarks, check this option to use in output page-flipping 

eBook; 

 

 If your Word file has links, check this to enable in flipbook; 

 

Check this option to enable search functionality in created flipbook. 

 

 

 

At last, click  icon to enter into template setting interface. 
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III. Template Settings Interface: 

 
 
The program provides three different templates at present: Classical, Float and Spread.  

Each template contains some unique settings, the below instructions will show you details. 

 

The design setting interface contains below main parts: 

Choose Template 

Book 

Sound 

Tool Bar 

Initial Show 

Bookmark 

Language 

Security Settings 

 

Panel Description:  
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1. Choose Template 

 

Click icon to select templates from below interface: 

 

 Click this icon is to save current settings as a TXT file for later uses; 

 Click this icon is to import stored setting file at once. 
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2. Book Panel 

 

(1) Book Title (only can be set in Float Template) 

 
Customize book title for showing on the top of your flipbook. 

(2) Hide Book Frame Bar 

 
If don’t want to show the book frame bar, choose “Yes” in this option. 

 

(3) Retain the book to center 

 
If you select “No” in this option, the eBook will be shown on the right-side. This setting is for embedding 

special background image, such as advertisement or company log. 
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(4) Book Proportions 

 
Please note that the values are not fixed in pixels or inches, they just represent a ratio for "Page Width: 

Page Height", and the book size will be changed depend on your Explorer Window Size. 

(5) Book Margin 

 

A. Book Margin (set in Classical Template): 

 
"Book Margin" refers to the distance between the book and the toolbar. 

 

B. Top/ Bottom/ Left/ Right Margin (set in Float/ Spread Template): 
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(6) Flash Window Color 

 
This color will be applied on all flash windows, such as the book window, "Help" window, "Print" window 

and so on. 

(7) Page Background Color 

 
When load pages, or if the page number of your WORD file is odd, then the page (the last page) will show 

with the "Page Background Color". 
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(8) Page Shadow 

 
The value also takes the value of Book Proportions as reference, and the value interval of "Page Shadow 

Opacity" is "0~1", the larger value refers to the deeper shadow color. 

 

(9) Background Config 

A. Background Color:  

 
Define background for your flipbook with gradient color or pure color (the same color for "Gradient Color 

A" and "Gradient Color B"). Gradient Angle is the angle between the two colors. 

 

B. Background Image setting in Classical and Spread templates: 

 
Click the icon " " to choose background image from your computer, and there are 11 kinds of "Image 

Position" for you to choose: Scale to fit, Fill, Top Left, Top Center, Top Right, Middle Left, Middle Center, 

Middle Right, Bottom Left, Bottom Center and Bottom Right.  
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C. Background Image setting in Float template: 

 
The Float template enables you to add two background images: Outer Image and Inner Image. You can make 

Inner background image to show special information, such as advertisement or company logo, etc. There 

are also 11 kinds of "Image Position" for you to choose: Scale to fit, Fill, Top Left, Top Center, Top Right, 

Middle Left, Middle Center, Middle Right, Bottom Left, Bottom Center and Bottom Right. 

(10) Right to Left 

If the language of your file is read from right to left (such as Arabic), then choose "Yes" in "Right to Left" 

option: 

 
 

(11) Hard Cover 

If you want create hard cover effect (a book bound with rigid protective covers) for your flipbook, choose 

"Yes" in "Hard Cover" option: 
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(12) Flipping time 
Sets page flipping time in seconds according to your needs. (Recommended second value is 0.6): 

 
 

 

3. Sound Panel 

 
If you want to add background sound to your flipbook, such as a song or other audio file, set "Enable 

Sound->Enable", then click " " icon to choose "Sound File" from your computer, then set "Sound Loops", 

"-1" stands for playing the sound file all the time while viewing flipbook, other value (N>0) stands for the 

times of playing the sound file. 

 

4. Tool Bar 

 
 

(1) Tool bar (only in Classical Template) 

 Show or Hide Tool bar in created flipbook. 

(2) Icon Color 
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(3) Zoom Config 

 
To enable Zoon In functionality, choose ''Yes" in "Zoon in enable", you can set "Zoom Scale" in Classical 

Template, the value is the times between zoomed page size and the current page size. 

(4) Print Enable 

 

Choose "Yes" in "Print Enable", then click icon  to set print page range as below: 

 
 

(5) Search Button: 

 
Select "Show" in "Search Button" (make sure you have check "Enable Search" option in "Import Word" 

interface), then define "Search Highlight Color" and "Least search characters", after clicking "Search" icon 
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, you will see a popup box to input search words, then click Enter or "Search" button, you will get the 

below searching result: 

 
 

(6) Download setting: 

  
 

If you want your flipbook readers to download the Word file or the flipbook directly from your website, 

select "Yes" in "Download Enable" option, then input the Download URL directly, you can use absolute path 

like "http://www.flipbuilder.com/flip-Word/example/files/download/FlipWORDDemo.doc" or relative path 

like "/files/download/FlipWORDDemo.doc" (make sure you have uploaded the WORD file to the same path). 

Then readers can click the icon  to download your uploaded WORD file directly. 

 

(7) Full Screen 
 

To enable "Full Screen" functionality in output flipbook, select "Show" in "Full Screen Button" option: 

 

Then you can click icon  to view flipbook in Full Screen, click icon  or "Esc" button to exit from 

the Full Screen. 

Or if you want to show your flipbook without Tool Bar while showing in Full Screen mode, you can set "No" 

in "Full Screen without Tool Bar" (just in Classical Template):  

 

(8) Help Button 

 

To show tips about viewing flipbook, you can set "Show" in "Help Button" 

option:  
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Then you can see the button  and click to get the tips as below: 

 
 

(9) Share Button 

 

If you want your flipbook viewers to send the link to their friends or clients, you can add a share button in 

your flipbook for readers to send out your flipbook link immediately: 

 

When the viewers click the share button , they will enter into the Email interface with the link of your 

flipbook in the Email body. 

(10) Home Button 

 

You can add a home button  to help reader to click and go to your website directly: 

 
 

(11) Auto Flip 

 
To auto flip your eBooks, you can set "Yes" in "Auto Flip->Enable" option; then define the Flip Interval 

(seconds of staying on each page); the value of "Play Count" stands for the times of auto playing the eBook, 

and "-1" stands for playing forever (after clicking the Auto Flip button , the flipbooks will be flipped 

by staying 3 seconds per page); if you want to auto start and flip the eBook after opening, just set "Auto flip 

when start up->Yes": 
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(12) Tool Bar on Top 

 
 

(13) Page Number Box on Bottom 

 
 

5. Initial Show (set in Float/ Spread Template) 
 

You can show Bookmark panel or Thumbnails panel on the flash page at the beginning, just select 

"Bookmark" or "Thumbnails" in this option: 

 

For Example, select "Thumbnails":  

 

Then you will get flipbook shown with below initial interface: 

 
 

 

6. Bookmark 
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In "Design Setting" panel (only in Classical Template, in other templates, the colors will be adjusted 

automatically based on your defined flash window color), you can set "Font color", "Background color", 

"Background alpha" (refers to the background opacity, value interval: 0~1, "0" stands for the background is 

totally transparent), "Always Show Bookmark->True/ False" and "Panel Position->Left/ Right". 

In "Bookmark" panel, if you didn't check "Import bookmark" option in "Import Word" interface, or you 

want to create new bookmarks for your flipbook, you can add bookmarks even sub-bookmarks here, click 

"Add" icons and then input "Title" and "Page". 

When click the bookmark button , it will popup the bookmark panel immediately, and click on those 

bookmarks, it will jump to the defined page automatically. 

 

7. Links 
 

 
If you have check "Import links" option in "Import Word" interface, then you can define settings here, 

choose "Mouse over color", "Link alpha" (refers to the link area opacity, value interval: 0~1, "0" stands for 

the area is totally transparent), "Border color", "Border width" and "Open Window->Blank/ Self". The links 

also can be clicked after zooming by setting "Enable after Zooming in->Enable". 
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8. Language 

  
You can set language for showing tools or tips in your created flipbook, and here is the specialized 

instruction page for setting the "Language Option". 

 

9. Security Settings 

 
If you want to protect your flash books with passwords, you can click "…" icon to enter into "Flash Security 

Config" interface: 

 
Select "Security Type->Single Password", and input passwords into the box (there is no restriction on 

password format at present). You can also set "Protect Page Range" as "All Pages" or the latter pages after 

a defined page number. (Tips: The program utilize RC4 algorithm to protect eBook pages, the eBook 

content pages will show nothing without permission.) 

 

10. Font 
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If you want to change fonts of toolbar buttons, flash windows even bookmarks, you can set font types and 

colors in Font Panel.  

 

11. Google Analytics  
 

 
 

In the HTML output format, you can add statistics by using google analytics. You can get more information 

about Google Analytics ID from http://www.google.com/analytics/ . 

 

 

At last, click  icon to apply the settings. 

 
 

IV. Language Options Interface 

Click "Option->Flash Language", you will enter into the Language Settings interface as below shows: 
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Panel Description: 

 
As the tips explaining, the "Labled" column lists the buttons and instructions on Flash books in defined 

language, and the program provides you five different languages for you to use: English, Chinese Arabic, 

French and Greek.   

 
 

You can also add other language for your own uses: 

 

1. Click the button  and define name for the new language: 

 
Click "OK" to save the new language in the list; 
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2. Choose the first label and click "Edit" icon, define new language text in "Labeled" box, then click "Save 

And Edit Next": 

 
 

3. At last, you can get all Labels translated into your new language as the images shows: 

 

You can delete unwanted language:  

Or save your edited new language file as XML or TXT file:  

Load language file saving before for current using:  
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V. Output Interface: 

 
 

Output types: 

1. HTML 

 
This output type is for uploading created page-flipping ebook onto websites: 

 

You can define HTML Title and other properties by clicking "Advanced" button:  

  
 

Set Keywords, Description or even Script in the below interface: 
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2. ZIP  

 
This output type is for compressing the created files into an integral ZIP package which can be sending out 

as attachment directly. You can also define HTML Advanced Settings by clicking "Advanced" 

icon:  

Your recipients just need to uncompress the ZIP file and then they can view the HTML flipbook instantly: 

 
 

3. EXE 

 
This type is for outputting flipbook as a single executive file, easy storing and easy viewing:  

 
 

You can also define Icon and Opening Window Size in Advanced Settings: 
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You can even output Mobile Version at the same time: 

 

 
After creating mobile versions, you just need to output all files online (including HTML, SWF, "files" and 

"mobile" folders), then you can visit the flipbook page through your mobile browser.  

 

Or even burn the output flipbook to CD: 

 

 
 

After choosing output type, then check the option "Burn to CD", set "CD Writer", define "Disc title", at last 

click button to output flipbook in your defined type. 

 

 

 

 

 

 

 

 

 

 

 

 

 

At Last 



 Word to Flash Flipping Book 
Create Amazing Page-flipping eBooks with DOCs  

 

User Documentation 
 

 

 

Released: February 2011 
 

Copyright © 2011 flash-flipping-book.com - all rights reserved 

Page 29 of 29 

 

 

With Word to Flash Flipping Book, you can easy create beautiful and professional 

page-flipping eBooks within a few seconds.  

 

Now, use the wonderful to produce your style stunning page-flipping eBooks. 
 

 

 

For more information: http://www.flash-flipping-book.com/  


