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About PDF to Flash Flipping Book 

PDF to Flash Flipping Book is an impressive utility which can   

create a flip book with page-turning effect within minutes! It can 

help you say goodbye truly to PDF files which is huge and need to 

take a long time to download, and convert them to stunning 

eBooks with lifelike flipping effects. You can decide by yourself 

either how the book will look likes or whether others can download 

it or not. Besides, you don’t need to pay us if you want to upload 

them to Internet or let others watch it on social network. 

 

 

 

 

 

 

 

Basic features 

1. Convert any PDF file（including its bookmark, links）to adobe 

flash based flip book; 

Note: This product is distributed on a "Try 

before-you-buy" basis. All features described in this 

documentation are enabled. The registered version 

doesn't insert a watermark in your generated 

page-flipping eBooks. 
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2. Support batching convert bulk pdf files to flipping book;  
3. Import all the pages from original or just some pages based you 

needs; 
4. Define the quality and size of the book whatever you like;  
5. Set a exclusive watermark which is only belong to yourself;  
6. Keep the hyperlink including web link, page link and email;  link 

of the original pdf flies in flipping book; 
7. Import or edit bookmark to divide the book into categories for 

easy reading; 
8. Import whole book text content to enable full-text search , useful 

for bigger page flips; 
9. Detect wide page so that It can be viewed clearly and 

comfortably; 
10. Select a built-in theme or template (classical, float, neat, spread) 

as you like;  
11. Add your own book title or book logo to the flipping book button 

bar;  
12. Show or hide home button, help button, print, download to make 

your book more flexible and powerful; 
13. Define content of help window, also the looks and feels;  
14.  Decorate eBook with your favorite color  

14.1 Define button color, search highlight color, icon color;  
14.2 Set font color, whether window font, book mark font, window font 
or search result font;  
14.3 Design background color, flash window color and page background 
color;  

15.  Insert a sound file which will be playing as a background book 
music;  

16.  Use zoom in/zoom out unlimitedly and set zoom scale;  
17.  Share with your friends via email or upload it to social network 

like Face Book, Twitter, Digg, Google, etc; 
18.  Support auto-flip with flip-interval and play count setting;  
19.  Enable single page or double page view mode; 
20.  Define Multilingual version books for different language users;  
21.  Add book frame bar to flip much easily;  
22.  Set book reading from right to left for words start with left 

languages;  
23.  Design hard cover to enhance the reality of the book;  
24.  Set a password to prevent disallowed accessing; 
25.  Use GOOGLE analytics to know the number of people who have 

read your published book;  
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26.  Preview the effect after setting right away;  
27.  Export and save the project if you think everything is okay; 
28.  Output the book in different formats (HTML, ZIP, EXE, Mobile 

version, burn to CD) 
28.1 HTML is a format which can make you upload your book 

to the Internet; 
28.2 ZIP is a format which allow you share the book with your 

friends via email; 
28.3 EXE is single output format which allow book reading 

separately; 
28.4 Mobile version is for people to read ebooks on iPhone, 

iPad and Android devices; 
28.5 Burn to CD/DVD lets you send the book in the physical 

form to customers or people you want to share as a gift. 
 

 

Viewers features 

After you finish your book, the book viewers will be enabled 

to: 

1. Drag the corner of the page to go to previous or next page；  

2. Click the page arrow or page frame to reach the previous or next 

page； 

3. Use thumbnail button to navigate fast through a large publication； 

4. Just need a few clicks on navigation buttons to go to previous 

page, next page, first page and last page； 

5. Click help button to get a hand when needed；  

6. Use search button to find out the page to get related info； 

7. Print out the whole book or some pages only；  
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8. Make the book full screen for convenient reading；  

9. Zoom in/ zoom out on pages if the page font is too small to read；  

10.  Turn on/ off the background music；  

11.  Flip with a single page or double pages；  

12.  Share with anyone via email, Face book, Twitter, Digg, Google 

etc； 

13.  Download the ZIP or EXE book from website to read locally 

directly；  

14.  Enjoy this digital publication on iPad,iPhone and Android 
devices. 

 

Quick Start 

1. Launch the application via the desktop shortcut ; 

2. Click the "Import PDF" icon  to enter into Import PDF 

interface; 

3. Click icon to select PDF file from your computer; 

4. Click icon to enter into template setting interface; 

5. Define parameters for eBooks, such as Book, Tool Bar, 

Bookmarks, and then click the "Apply Change" icon ; 

6. Click "Convert to Flipping Book" icon to enter into Output 
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interface; 

7. Select Output Type from HTML, ZIP and EXE, here take 

for instance; 

8. Click to set Output Folder as "C:\flipbook", input File 

Name as "demo"; 

9. At last, click icon to output created page-flipping 

eBook. 

 
You can open the "flipbook" folder in "C:", there are three files in this folder: 

 
Open the "demo.html" file to view the page-flipping book you create via Web 

Browser, such as Internet Explorer, Google Chrome, Firefox, etc.
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There are some major interfaces you will see while using PDF to 

Flash Flipping Book as follows: Application Options, 

Import PDF, Template Settings, Language Option, 

Output, Upload Online and Batch Convert. You can go to 

each page to make yourself clear about the options available. 
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I.  Import PDF Interface 

 

 

1. Source PDF File 

 Click this to select the PDF file you want to convert; 

 Preview the content of PDF file imported. 

 

2. The Page Ranges to Import 

 Convert all pages to page-turning eBook; 

Customize range page; 

 Check  the effect on first 10 pages 

instantly. 
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3. Watermark 

 Add image or text watermark to flipping pages. 

Check this option first to select default stamps or add new ones: 

 

 

4. Page Quality 

There are five optional types of "Quality And Size": 

 

 

5. Other Options 

If your PDF file contains bookmarks, check this option to use in 

output page-flipping eBook 

If there are links in your PDF files, check this to enable in flipbook; 

Click this option to enable functionality of search in created flipbook. 
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Click this option to make landscape page in PDF file to be 

presented as two-page spread in output flipbook. 

 

At last, click  icon to enter into template setting 

interface. 

II. Application Options Interface 

1. Render Engine Option 

 

PDF to Flash Flipping Book offers you with 3 different render engines for you 

to make good page-flipping eBooks, click "Options->Application Options" to 

enter into "Render Engine" interface: 

 

  

 

SWF: Much legible characters, smaller output size 

GPL Ghost Script: Higher color transfer quality 

Inner Library: Faster convert speed 

(Change option when PDF imported fails) 
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2. Create Mobile Version Option 

(1) Pages Quality and Size 

Five types of "Pages Quality and Size" for mobile version flipping book: 

 

 

(2) Mobile Template 

There are alternative templates available for you including slide and single 

page flip which let you enjoy the page turning effects on your cellphone. 

III. Template Settings Interface 

 

 
PDF to Flash Flipping Book offers you with 4 different templates currently ,they are: 

Classical, Float, Neat and Spread. Each template contains some unique settings, the 

followings instructions will make you clear in great details: 

 

The design setting interface contains below main parts: 

Select Template, Tool Bars Settings, Flash Display Settings and Flash 

Control Settings. 
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1.Select Template 

 

 

Click icon to select templates from below interface: 

 
Download more templates/themes to use: 

http://www.flash-flipping-book.com/templates-themes/index.html . 

 Click this for saving current settings as a TXT file for later uses; 

 Click this  for importing stored setting file immediately. 

 

2. Tool Bar Settings 

 

 
 



PDF to Page-Flipping Book Program 
 

 Document for user 

Copyright 2012 by Flash-flipping-book.com 
- 12 - 

 

(1) Title Bar (only support Float and Neat template) 

 

Customize book title and logo for showing on the top of your flipbook. You are 

enabled to set the book title as HTML format text. For example: <a 

href='http://www.flash-flipping-book.com' 

target='_blank'>FLASH-FLIPPING-BOOK.COM</a> | <font color='#ff0000' 

size='14'>Red Color</font> 

(2) Buttons Bar 

 

i. Home Button 

 Adding a home button  to help reader to click and enter your website directly: 

 

ii. Full Screen Button 

To enable "Full Screen" functionality in output flipbook, select "Show" in "Full Screen 

Button" option:  

Then you can click this  to view flipbook in Full Screen, click icon  or 

"Esc" button to  back  from the Full Screen. 

Or if you want to show your flipbook without Tool Bar while showing in Full Screen 

mode, you can set "No" in "Full Screen without Tool Bar" (only support  in Classical 

Template):  
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iii. Help Config 

 

The button of help is designed to help you get tips while reading the flipping book. 

And you are also enabled to insert image or SWF flash and customize their width and 

length. If you set "Book->Retain the book to center->No", you can set "Show Help At 

First->Show" to display the Help Panel with the Book as follows: 

 

 Click the button  also for viewing the same Help page in pop-up window. 

 

iv. Print Config 

 

Select "Yes" in "Print Enable", then click icon  to set print page range as 

follow: 

 

You can also click button of "Print Watermark File->…" button to select image or 
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SWF file from your computer as watermark on printed out pages. 

 

v. Download Setting 

  

If you want your flipping book readers to download the PDF file or the flipbook 

directly from your website, select "Yes" in "Download Enable" option, then input 

Download URL directly like 

"http://www.flash-flipping-book.com/flip-pdf/example/files/download/FlipPDFDe

mo.pdf" or relative path like "/files/download/FlipPDFDemo.pdf" (make sure you 

have uploaded the PDF to the same path).  

Then readers can click the icon  to download your uploaded PDF file directly. 

vi. Sound 

 

If you want to insert background sound to your flipbook, such as a beautiful piano 

composition, set "Enable Sound->Enable", then click " " icon to select "Sound File" 

from your computer, then set "Sound Loops", "-1" means playing the sound file all the 

time while viewing flipbook, other value (N>0) means the times of playing the sound 

file. 

 

vii. Zoom Config 

 

Enable the function of zoom by click the button of "Zoom in enable", and then set 

"Zoom Scale", the value means the times between zoomed page size and the current 

page size. 
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Under Float template, you have the ability to adjust more conveniently by the zoom 

in tool like this: . You can also set "Scroll with 

mouse->Yes" to scroll zoom in page while moving mouse. 

 

viii. Search 

 

Select "Show" in "Search Button" (first make sure you have click "Enable Search" 

option in the interface of "Import PDF"), then define "Search Highlight Color". When 

clicking "Search" icon ,  a pop up box  will show up which need to input 

search words, then click Enter or "Search" button, you will obtain  the  searching 

result  as follow: 

 

 
 

ix. Share 

 

a. Share Button (via Email) 

If you want readers use Email to share the flipping book, you can enable "Share" feature 

as follows: 

 

When the viewers click this , they will enter into the Email interface with the 

link of your flipbook in the Email body. 
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b. Social Share 

If you want your flipbook viewers to send the link to their friends or clients via 

Facebook, Twitter, Linkedin, Google, Yahoo and so on, you can add a Social Share 

button in your flipbook for readers to send out your flipbook link immediately: 

 

 Just need to click the "Social Share" button , many popular social websites will 

show up as follow: 

 

x. Auto Flip 

To auto flip your eBooks, you can set "Yes" in "Auto Flip->Enable" option; then 

define the Flip Interval (seconds of staying on each page); the value of "Play Count" 

stands for the times of auto playing the eBook, and "-1" stands for playing continually 

(after clicking the Auto Flip button , the flipbooks will be flipped by staying 3 

seconds per page); if you want to auto start and flip the eBook after opening, just set 

"Auto flip when start up->Yes": 

 

 

xi. Thumbnail Button 

 

Enable Thumbnail Button (set "Enable") to view page thumbnails of your book, or 

you can disable it to hide the button. 

 

xii. Single Page 

 

Single page help you read more comfortably if the page is hard to recognize, you can set 

"Single Page->Enable" to enable readers to click "Single Page" icon  to view pages 
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one by one, and click "Double Page" icon  to back to the normal book reading mode. 

 

xiv. Language 

 

You can define the language for showing tools or tips in the flipping book you make, 

which includes 10 languages available. click "…" to enter into "Language Settings" 

interface. You can set no matter how many language you need, just check 

"Switchable" option, then users can click "Switch Language" button to select 

their suitable  language for tips: 

 

 

(3) Tool Bar on Top (only in Float template) 

If you want to place the toolbar in Float templates on the top of the flash eBook instead of 

on the bottom, just select “true” as follow: 

 

 

(4) Button Icons 

Define color for the icons of the buttons: 
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3. Flash Display Settings 

 

(1) Retain the book to center 

 
When you select “No” in this option, the book will be shown on the right-side. This 

setting is especially for embedding special background image, such as trademark or 

company logo. 

 

(2) Pages per thickness (only support Neat template) 

To make your ebook vivid , you can set Pages per thickness, which means how many 

pages to show a distinguishable thickness. The smaller value set, the thicker your book. 

But If the value is smaller than 0, or larger than the total page number of your book, it 

won't show any thickness. And on the book edge, you will see different page number tips 

for you to click and go to that page directly: 
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 (3) Font 

 

If you want to change fonts of toolbar buttons, flash windows even bookmarks or 

search result panel, you can set font types and colors in Font Panel.  

 

(4) Initial Show (set in Float/ Spread templates) 

You can show Bookmark panel or Thumbnails panel on the flash page at the 

beginning, just select "Bookmark" or "Thumbnails" in this option: 

For Example, select "Thumbnails":  

Then you will get flipbook shown with below initial interface: 

 

 

(5) Background Config 

i. Background Color:  
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Define background for your flipbook with gradient color or pure color (the same color 

for "Gradient Color A" and "Gradient Color B"). Gradient Angle is the angle between 

two colors. 

ii. Background Image (set in Classical and Spread templates): 

 

Click the icon " " to select background image from your computer, and there are 11 

kinds of "Image Position" for you to select: Scale to fit, Fill, Top Left, Top Center, Top 

Right, Middle Left, Middle Center, Middle Right, Bottom Left, Bottom Center and 

Bottom Right.  

iii. Background Image (set in Float template): 

 

The Float template enables you to add two background images: Outer Image and 

Inner Image. You can make Inner background image to show special information, 

such as advertisement or company logo, etc. There are also 11 kinds of "Image 

Position" for you to select: Scale to fit, Fill, Top Left, Top Center, Top Right, Middle 

Left, Middle Center, Middle Right, Bottom Left, Bottom Center and Bottom Right. 
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(6) Flash Window Color 

 
This color will be applied on all flash windows, such as the book window, "Help" 

window, "Print" window and so on. 

 

(7) Page Background Color 

 

When load pages, or if the page number of your PDF file is odd, then the page (the 

last page) will show with the "Page Background Color". 

(8) Book Proportions 

 

Please note that the values are not fixed in pixels or inches, they just represent a ratio 

for "Page Width: Page Height", and the book size will be changed depend on your 

Explorer Window Size. 
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(9) Book Margins 

i. Book Margin (set in Classical Template): 

 

"Book Margin" refers to the distance between the book and the toolbar. 

ii. Top/ Bottom/ Left/ Right Margin (set in Float/ Spread Template): 

 

 

(10) Page Shadow 

 

The value also takes the value of Book Proportions as reference, and the value 

interval of "Page Shadow Opacity" is "0~1", the larger value refers to the deeper 

shadow color. 

 

(11) Hide Book Frame Bar 

 
If don’t want to show the book frame bar, select “Yes” in this option. 
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(12) Right to Left 

If the language of your file is read from right to left (such as Arabic), then select "Yes" 

in "Right to Left" option: 

 

(13) Hard Cover 

If you want create hard cover effect (a book bound with rigid protective covers) for 

your flipbook, select "Yes" in "Hard Cover" option: 

 

(14) Flipping time 

 
Sets page flipping time in seconds according to your needs. (Recommended value is 

0.6) 

 

(15) Page Number 

If you don't want to count in the cover page, table of contents pages into the actual 

page numbers, you can set "Start Page Numbering (Roman)" and "Start Page 

Numbering (Arabic)". For example, the first 3 pages are Table of Content pages with 

Roman page numbers, and set Arabic page numbers from page 4, then you will get 

page number box like below: 
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(16) Minime Style 

If you want to present Page-flipping eBook pages directly without showing toolbar, 

especially when you want to embed eBook into a small area in existing webpages, then 

you can use this "Minime Style". 

 

The Minime Style will trigger when the Width or Height of the Flash Container is less 

than the defined value. You can also always show the page-flipping eBook in Minime 

Style with adding a parameter to your URL like this: 

www.yourdomain.com/index.html?alwaysMinimeStyle=true . 

 

 

4. Flash Control Settings 

 

 

 

(1) Security Settings 

 

If you want to protect your flash books with passwords, you can click "…" icon to 

enter into "Flash Security Config" interface: 
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Select "Security Type->Single Password", and input passwords into the box (there is 

no restriction on password format at present). You can also set "Protect Page Range" 

as "All Pages" or the latter pages after a defined page number. (Tips: The program 

utilize RC4 algorithm to protect eBook pages, the eBook content pages will show 

nothing without permission.) 

 

(2). Links 

 

If you have check "Import links" option in "Import PDF" interface, or add links in 

"Edit Page" interface, then you can define settings here, select "Mouse over color", 

"Link alpha" (refers to the link area opacity, value interval: 0~1, "0" stands for the 

area is totally transparent), and "Open Window->Blank/ Self". The links also can be 

clicked after zooming by setting "Enable after Zooming in->Enable". 

 

(3). Google Analytics  
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In the HTML output format, you can add statistics by using google analytics. You can 

get more information about Google Analytics ID from 

http://www.google.com/analytics/ . 

 

 

Besides, Export Theme 

 

If you want to save the current template settings as your own style template for later 

uses, you can click "File->Export current settings as Theme" button to storing all 

current template settings, include the background images, margin values, toolbar 

buttons and so on. 

Then when you want to use later, just click "File->Import Themes", the theme will be 

added to the templates selecting interface. 

 

Download more free themes from Flashflippingbook now: 

http://www.flash-flipping-book.com/templates-themes/index.html . 

 

 

At last, click  icon to apply the 

settings. 

 

 

 

 

IV. Language Options Interface 

Click "Option->Flash Language" or "…" button beside Language setting part, you will 

enter into the Language Settings interface as follows shows: 
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Panel Description: 

As the tips explaining, the "Labeled" column lists the buttons and instructions on 

Flash books in defined language, and the program provides you 10 different 

languages for you to use: English, Chinese, Arabic, French, German, Greek, Hebrew, 

Italian, Japanese and Portuguese.  

 

You can also add other language for your own uses: 

 

1. Click the button  and define name for the new language: 

 
Click "OK" to save the new language in the list; 

 

2. Select the first label and click "Edit" icon, define new language text in "Labeled" 

box, then click "Save And Edit Next": 
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3. At last, you can get all Labels translated into your new language as the images 

shows: 

 

 

You can delete unwanted language:  

Or save your edited new language file as XML or TXT file:  

Load language file saving before for current using:  
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V. Output Interface 

 

 

Output types: 

1. HTML 

 
This output type is for uploading created page-flipping ebook onto websites. You can 

define HTML Title and other properties by clicking "Advanced" button:  

  

Set Keywords, Description or even Script in the below interface: 
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2. ZIP  

 
This output type is for compressing the created files into an integral ZIP package 

which can be sending out as attachment directly. You can also define HTML 

Advanced Settings by clicking "Advanced" icon. Your recipients just need to 

uncompress the ZIP file and then they can view the HTML flipbook instantly: 

 

 

3. EXE 

 
This type is for outputting flipbook as a single executive file, easy storing and easy 

viewing:  

 

You can also define Icon and Opening Window Size in Advanced Settings: 

 
 

4. APP 

 

If you want to make executable application to run on Mac devices, you can output as 

"*.app" format. 
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5. Mobile Version 

 

 

You can even output Mobile Version while choosing HTML or ZIP format at the same time. 

 

After creating mobile versions, you just need to output all files online (including HTML, SWF, 

"files" and "mobile" folders), then you can visit the flipbook page through your mobile 

browser.  

 

6. Burn to CD 

 

 
 

After choosing output type, then check the option "Burn to CD", set "CD Writer", 

define "Disc title". 

 

About "How to make created eBooks available for others online", you can view details 

in below support page: 

http://flash-flipping-book.com/support/how-can-i-share-my-created-ebook-online.

htm . 

 

 

 

At last click button to output flipbook 

in your defined type. 
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VI. Upload Online 

After designing your book style, you can click "Upload Online" button to 

upload your book onto Flashflippingbook website server directly. Upload the books to 

Flash-flipping-book.com server, just need 4 steps: Register, Receive login username and 

password, login your account, upload your books. 

 

 

1. Register 

Click Register button in the program to build your account in Flashflippingbook. Enter 

into http://panel.flash-flipping-book.com/chargeback/registered.php to create ID, as 

follows interface shows: 

 

Input your Email, User Name (which will be a part of the final book online URL, like 

http://online.flash-flipping-book.com/flashflippingbook/demebook/index.html, 

"Flashflippingbook" is your User Name, and "demobook" is the Book name.), read Terms 

of Service, if agree, then click "Subscribe" button to enter into PayPal interface, login and 

prepare to pay for the service from the secondary month, because first month free, and 
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you can stop the service at any time you want. 

 

2. Receive Login Username and Password 

Once you confirm and process the final payment on the PayPal web site, you will receive 

your Payment Receipt, Registration Information, Rental Information in your email box 

which you set while building your own account. And PayPal will charge your account 

periodically, and all of the paying info will be sent to your email box instantly. 

 

3. Login Account 

Back to PDF to Flash Flipping Bookprogram, then select "If you have an account", 

input your Email and Password to login.  

 

4. Upload Your Book 

After login your account, you will access into "Config the book" window to upload 

your just created book: 

 

You can set HTML metadata, like Title, Keywords, Description and Scripts. Check 

"Also Make Mobile Version" or not, set Book Name, which will be a part of the final 

book online URL, like 

http://online.flash-flipping-book.com/flashflippingbook/demebook/index.html, 

"Flashflippingbook" is your User Name, and "demobook" is the Book name. 

 



PDF to Page-Flipping Book Program 
 

 Document for user 

Copyright 2012 by Flash-flipping-book.com 
- 34 - 

 

Click "OK" at last, your book will be published right away. You can use the Book URL 

to share with others online, or through social share websites, or copy the Embed Code 

to insert into webpages, etc. 

 

More FAQs about Upload Service: 

http://panel.flash-flipping-book.com/userLoad/faq.php 

VII. Batch Convert Interface 

 

1. Add PDF Documents 

Click this icon to add PDF files from computer; 

 Click this icon to add all PDF files in the folder (include sub-folders). 

 

You can also remove some unwanted PDF, move up/ down files, or clear all 

documents.  
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2. Settings 

(1). Output Settings 

  i. Select Output Type 

 

  ii. Select Output Path 

 
 

You can also define output name pattern with FileName, Title, Subject and so on: 

 
 

And after defining the File Name, you can preview the result example below: 

 

  iii. Define Output Option 

 

Click "Advanced" icon to define Keywords, Description for HTML flipbooks, or define 

Icon, Window Size for EXE flipbooks: 
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  iv. Merge All PDF Files to One Flip Book 

 

(2). PDF Settings 

  i. Page Range 

 

You can convert "All pages" or just "Custom range"; 

  ii. Watermark 

 

Click "Set Watermark" icon to enter into "Watermark" interface: 

 

Check "Applying Watermark" option, then you can select default stamps, Edit them, 

or Add Text Watermark, Add Image Watermark, Delete, Move Down/ Up. 

  iii. Page Quality 

 

Select quality and size type from listed five kinds. 
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  iv. Other Options 

If your PDF file contains bookmarks, check this option to use in 

output page-flipping eBook; 

If your PDF file has links, check this to enable in flipbook; 

Check this option to enable search functionality in created flipbook. 

3. Convert 

Click  icon to batch convert listed files together. 

License Agreements   

 

All copyrights to PDF to Flash Flipping Book(the Software) are exclusively owned by 

Flash-flipping-book.com. For more information, visit our website at 

www.Flash-flipping-book.com . 

 

Anyone may use this software but all the page-flipping eBooks generated will 

automatically have a demo watermark on the first page of them. To remove the 

limitation you must register. 

 

Once registered, the user is granted a non-exclusive license to use the Software on 

one computer (i.e. a single CPU) at a time. The registered Software may not be rented 

or leased, but may be permanently transferred, if the person receiving it agrees to 

terms of this license.  

 

The Software unregistered (trial) version may be freely distributed, provided the 

distribution package is not modified. No person or company may charge a fee for the 

distribution of the Software without written permission from the copyright holder.  

 

THE SOFTWARE IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS 

EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL 

NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER 

KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE. 

 

You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, 

disassemble, otherwise reverse engineer, or transfer the licensed Software, or any 
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subset of the licensed Software, except as provided for in this agreement. Any such 

unauthorized use shall result in immediate and automatic termination of this license 

and may result in criminal and/or civil prosecution. 

 

All rights not expressly granted here are reserved by A-PDF Solution. 

 

Installing and using the Software signifies acceptance of these terms and conditions 

of the license. 

 

If you do not agree with the terms of this license you must remove the Software files 

from your storage devices and cease to use the product. 

  

 

How to Order 

 

Order Online (http://www.flash-flipping-book.com/flip-pdf/index.html) or Order 

Toll Free 1-877-353-7297 (When you order toll free just give the operator the product 

number of the product you would like). 

 

How to purchase online?  

 

1. Select a license type above, and click [Buy Now] 

 

2. Select the currency that you want to use. (You can also continue shopping) 

 

3. Fill billing information and select a payment method. (Your information is safe 

with us) 

 

4. Check the information you filled previously and click "Place Secure Order"  

 

Other Order Ways—With Phone/Mail/Fax/Check: 

 

If you are not comfortable ordering online with a credit card, you are welcome to 

select an offline order option in the payment section of the order process. We accept 

mail, fax, wire, and PO (if applicable) ordering options in addition to ordering 

online. We also provide phone orders through our 24x7 order desk at 1-877-353-7297, 

or (952) 646-5331 for International Callers.  
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Please note that all of the offline ordering options do have additional fees for 

processing. To place an order by mail, fax, wire, and PO (when applicable), use the 

online form and then select one of these payment options found in the Payment 

Method section of the form. Once submitted online, the appropriate information will 

be provided to you in your web browser to send your payment to us offline. 

 

100% unconditional 30 Day Money Back Guarantee 

 

 

Want to custom the program or have other questions about purchase? 

Contact us at support@flash-flipping-book.com . 

 

 

 

Support 

You can easily search or browse our frequently asked questions, and learn tutorials 

about products, and get your registration code back. If you don't get a satisfying 

solution, please contact support team for help. 

 

1. Frequently Asked Questions 

You can find answers to questions about technique issues here: 

http://www.flash-flipping-book.com/support/list-PDF-to-Flash-Flipping-Book. 

 

2. Learn tutorial about PDF to Flash Flipping Book 

We publish a video tutorial which shows you the easy procedure of dealing with Flip 

PDF, you can view this video to quickly handle the stunning tool: 

http://www.flash-flipping-book.com/demo/pdftoflashflippingbook.swf 

 

3. Get lost license code 

Click here to look up the order » (http://www.regnow.com/cs/orderStatus) 

You can pull up a copy of your order by entering your email address. After you find 

your order, you may view its status, view details of your order (including the license 

key), and obtain the invoice.  

 

4. Contact Us  

If you have other questions or requirements, contact us directly through our support 

Email: support@flash-flipping-book.com, we will respond you ASAP. 


